Incident 4019 - Service Interruption on Driver Workflow Service(s)

Incident

Incident 4019 - Service Interruption on Driver Workflow Service(s)

Status: Closed
Start:
End:
Duration: 23 hours 14 minutes
Affected Components:
Instinct Driver Workflow
Update

Our team is investigating an issue on the following service(s):

Driver Workflow


Engineers have discovered a backlog in Automated Workflow events from Instinct Devices, they are currently engaged in processing the backlog.


We sincerely apologize for the service interruption and will provide further updates as soon as possible.

Update

Our engineers continue to work on this incident. Real-time events are being processed and we are backfilling the missing events.

An update will be provided as more information becomes available.

Update

Our Engineers continue to work on the processing of the missing events. We have increased concurrency of the backfill process by 400% and are closely monitoring status and health of the services.

An update will be provided in the next hour.


Update

All Driver Workflow service systems are now operating in real-time.  Trimble Transportation engineers remain actively engaged to ensure system stability is maintained.

Resolved

After continued monitoring, systems remain real-time.  This incident is resolved.