Incident 4013 - Service Interruption on Safety Analytics Services

Incident

Incident 4013 - Service Interruption on Safety Analytics Services

Status: Closed
Start:
End:
Duration: 4 hours 58 minutes
Affected Components:
Vusion Vusion Portal FTP Submissions
Update

Our team is actively investigating a potential issue impacting the stability of the Safety Analytics services.

Further updates will be shared as soon as more information is available.

Update

Our engineering team has observed the Safety Analytics issue and is actively investigating the root cause. We have engaged additional system teams to support remediation efforts.

Additional updates will follow as more information becomes available.

Resolved

Thank you for your continued patience.

We have successfully restored access to Safety Analytics and can confirm that it is now fully operational. Our engineering teams will continue to actively monitor system performance to ensure ongoing stability.