Incident 3713 - Automated Workflow Dispatching Service Interruption

Incident

Incident 3713 - Automated Workflow Dispatching Service Interruption

Status: Closed
Start:
End:
Duration: 1 day 21 hours 27 minutes
Affected Components:
Integration Services - Open Interface & M2M Brokers Automated Work Flow (AWF) Dispatch Events to Trucks (OI)
Update

We are currently investigating reports of a potential issue affecting Automated Workflow dispatches sent to the Open Interface API. Additional updates will follow as more information becomes available.

Update

A thorough investigation into the received reports has thus far shown good infrastructural system health for our systems and services. However, we will continue to monitor and research the issue to ensure we remain fully operational.

Resolved

After thorough investigation and continued monitoring by our engineering teams, all systems have been confirmed to be in optimal health from an infrastructure and operational perspective.

We will continue monitoring system performance closely over the weekend as an added measure.