Incident 3693 - Drivewyze Service Interruption for Instinct Devices

Incident

Incident 3693 - Drivewyze Service Interruption for Instinct Devices

Status: Closed
Start:
End:
Duration: 2 hours 35 minutes
Affected Components:
Value Added Services Instinct Trimble App Manager (TAM) - EU Based Instinct (Core Applications) Trimble App Manager (TAM) - US based Driver Workflow Drivewyze Driver Media (My Media) Vehicle Device Messaging Device Logins Smart Delivery
Update

We are currently investigating reports of a potential issue affecting Drivewyze functionality for Instinct devices. Additional updates will follow as more information becomes available.

Resolved

Our investigation into this issue has confirmed it to be unrelated to our infrastructure or overall system health.

The application engineering team has been engaged on this for continued remediation work, with further updates and resolution details to be provided separately via the appropriate product communication channels.

We appreciate your continued patience.