Planned Maintenance: ELD Host 12.12 Deployment

Maintenance

Planned Maintenance: ELD Host 12.12 Deployment

Status: Closed
Start:
End:
Duration: 1 hour
Affected Components:
ELD Application Device Communications Connected Driver Companion Application GPS Location Breadcrumbs Android Logins and Logouts 1-minute Breadcrumbs Data File Transfer Service Device Installations Mobile Originated PCG/Duo (Outbound messaging from the device to the back office) Duty Status Mobile Terminated PCG/Duo (Inbound messaging from the back office to the device) ELD DVIR Mobile Originated PMG (Outbound messaging from the device to the back office) Mobile Terminated PMG (Inbound messaging from the back office to the device) Mobile Originated Trimble Gateway (TG) (Outbound messaging from the device to the back office) Mobile Terminated Trimble Gateway (TG) (Inbound messaging from the back office to the device)
Update

Maintenance Statement: We will be conducting scheduled maintenance to implement several important fixes to enhance the performance and accuracy of our system. The updates include the following enhancements.

Enhancements:

  • Updating APIs to allow restoring terminals.
  • Addressing an issue where driver logs were showing duplicated events with the same sequence ID.
  • Addressing an issue where CMV power unit numbers were showing multiple identical entries, resulting in inflated Distance Driven values.

Timeline:

The maintenance event is scheduled for Wednesday, October 16th, from 8:00 PM to 9:00 PM Central.


Impact Statement:

There will be minimal impact during this maintenance period. We will spin up the new services and ensure they are working correctly before turning off the old ones. Communications may slow down for a minute or two before catching right back up to normal performance.


Resolved

Please be advised that the previously notified Planned Maintenance has been completed successfully.