Scheduled Maintenance: Weekly Maintenance

Informational

Scheduled Maintenance: Weekly Maintenance

Status: Closed
Date:
End:
Duration: 30 minutes
Affected Components:
Video Intelligence (VI) Video Intelligence Fleet Portal Access (TFM & PFM)
Update

Weekly Maintenance

Tuesday, Oct 08, 2024

On Oct 08, 2024 from 7:00PM to 7:30PM Central Time, during the weekly maintenance and patching window, internal services related to Video Intelligence website logins from the PFM will be patched. During this maintenance event, no downtime is expected.

Resolved

Maintenance Update: Planned Weekly Maintenance

Please be advised that the previously notified Planned Weekly Maintenance has been completed successfully.