Incident 3387 - Service Interruption on Mobile Originated PCG/Duo (Outbound messaging from the device to the back office), Mobile Originated PMG (Outbound messaging from the device to the back office), Mobile Originated Trimble Gateway (TG) (Outbound messaging from the device to the back office), Vehicle Device Messaging Service(s)

Incident

Incident 3387 - Service Interruption on Mobile Originated PCG/Duo (Outbound messaging from the device to the back office), Mobile Originated PMG (Outbound messaging from the device to the back office), Mobile Originated Trimble Gateway (TG) (Outbound messaging from the device to the back office), Vehicle Device Messaging Service(s)

Status: Closed
Start:
End:
Duration: 4 hours 38 minutes
Affected Components:
Device Communications Instinct Mobile Originated PCG/Duo (Outbound messaging from the device to the back office) Mobile Originated PMG (Outbound messaging from the device to the back office) Vehicle Device Messaging Mobile Originated Trimble Gateway (TG) (Outbound messaging from the device to the back office)
Update

Our team is investigating possible delays affecting the following service(s):

Mobile Originated PCG/Duo (Outbound messaging from the device to the back office), Mobile Originated PMG (Outbound messaging from the device to the back office), Mobile Originated Trimble Gateway (TG) (Outbound messaging from the device to the back office), Vehicle Device Messaging


We will provide further updates as soon as possible.

Update

Trimble Transportation engineers have identified and resolved the source of the delays. Systems may experience a brief delay as they catch up to real-time. We will continue to monitor system health closely.

Resolved

All systems are now operating in real-time.