Incident 3317 - Performance Degraded on Mobile Originated PMG (Outbound messaging from the device to the back office) Services

Incident

Incident 3317 - Performance Degraded on Mobile Originated PMG (Outbound messaging from the device to the back office) Services

Status: Closed
Start:
End:
Duration: 20 hours 26 minutes
Affected Components:
Device Communications Mobile Originated PMG (Outbound messaging from the device to the back office)
Update

Trimble Transportation engineers are investigating an issue potentially impacting functionality of the following service(s):

Mobile Originated PMG (Outbound messaging from the device to the back office)


We sincerely apologize for the service interruption and will provide further updates as soon as possible.

Resolved

Trimble Transportation engineers have identified and resolved an issue that impacted messages, workflows, and dispatch updates originating from devices between 08/06/2024-01:04PM CT and 08/07/2024-09:30AM CT. This service is now operating in real-time. We remain actively engaged to ensure system stability is maintained.